Back to overview
Downtime

Operational issue - Multiple services (N. Virginia)

Jun 13 at 02:08pm PDT
Affected services
Core Platform
Runner
Core Data Content
Search API
Isochrone API

Resolved
Jun 13 at 02:19pm PDT

Our upstream provider has resolved the incident.

Created
Jun 13 at 02:08pm PDT

One of Relocity's upstream providers is having issues with their services. This is resulting in degraded performance and outages some of our services.