Back to overview
Degraded
Service Degradation
Oct 20 at 10:57am PDT
Affected services
Core Platform
Runner
Core Data Content
Isochrone API
Resolved
Oct 20 at 04:59pm PDT
Service degradation is resolved.
Affected services
Created
Oct 20 at 10:57am PDT
We are continuing to experience degradation from the continued major outage affecting Amazon Web Services (AWS) that is affecting some services.
Affected services